DTO vBulletin Product Support


Go Back   Drive Thru Online - Support | Drive Thru Online vBulletin Products > Pre-Sales Questions > DTO Garage Plus

DTO Garage Plus Pre-sales questions regarding our Garage Plus product for vBulletin.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-17-2010, 04:10 AM
SorentoUltimate SorentoUltimate is offline
 
Join Date: Jul 2009
Location: Moschato, Athens, Greece
Posts: 17
Default DTO Garage Plus 1.3.0

Hello,

I download and update DTO Garage Plus to 1.3.0.

When i run the check version latest version is 1.3.1 but at downloads there are no 1.3.1 version.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 05-17-2010, 05:44 AM
GSARider GSARider is offline
 
Join Date: May 2010
Posts: 9
Default

Hoping that this is the VB 4.0 VERSION...!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 05-17-2010, 06:36 AM
patrick patrick is offline
 
Join Date: Aug 2009
Posts: 90
Send a message via MSN to patrick
Default

The release of Garage plus if everything went right is next week said mark!

The products of vB4 gets the number 2.0.0 and higher... be pacient! and the modules are also for vb3 so don't rush in things if you can read well you see what the staps are with the development of each product.

Showcase / Vendor Tools / Garage Plus / Clubs / Garage (i think) / (than updates of products or plugins of maybe not! i don't know!)
__________________
YFB.com

Last edited by patrick; 05-17-2010 at 06:39 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 05-17-2010, 07:16 AM
GSARider GSARider is offline
 
Join Date: May 2010
Posts: 9
Default

Quote:
Originally Posted by patrick View Post
The release of Garage plus if everything went right is next week said mark!

The products of vB4 gets the number 2.0.0 and higher... be pacient! and the modules are also for vb3 so don't rush in things if you can read well you see what the staps are with the development of each product.

Showcase / Vendor Tools / Garage Plus / Clubs / Garage (i think) / (than updates of products or plugins of maybe not! i don't know!)

The thing is that I read the product info yesterday before ordering and it says 3.6 or later that in my mind means compatible with everything after 3.6 not excluding 4.0...not sure why you're asking me to be patient, I ordered in good faith and hoped to get what seems an excellent product - which I am now asking when I'll be able to use.

System Requirements

  • A valid vBulletin license (3.6.X or later)
  • PHP 5.X and later (compiled with GD support)
  • MySQL 5.X and later
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 05-17-2010, 07:57 AM
Nathan Nathan is offline
Director - Product Support
 
Join Date: Jan 2009
Location: Ohio
Posts: 537
Default

1.3.1 version - Yes, there is one but it has yet to be posted. Still undergoing final testing. We found that on some very large site there were too many quires. We have addressed this issue and have sent it to a very large site for final validation.

All of our vB 4 products do start at version 2.0. Garage Plus is not quite there yet. I thought we had made it clear that Garage Plus 1.3.0 was not for the vB 4.0 branch. I gather we did not. GSARider, we will adjust your license date to coincide with the vB 4.0 version release.
__________________
-----
Nathan Freedenberg
Director - Product Support
Drive Thru Online

Last edited by Nathan; 05-17-2010 at 08:13 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 05-17-2010, 08:01 AM
GSARider GSARider is offline
 
Join Date: May 2010
Posts: 9
Default

pm to you Nathan
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 05-17-2010, 08:18 AM
Nathan Nathan is offline
Director - Product Support
 
Join Date: Jan 2009
Location: Ohio
Posts: 537
Default

Quote:
Originally Posted by GSARider View Post
pm to you Nathan
And replied.
__________________
-----
Nathan Freedenberg
Director - Product Support
Drive Thru Online
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 05-17-2010, 09:12 AM
Mark's Avatar
Mark Mark is offline
Administrator
 
Join Date: Nov 2008
Posts: 1,108
Default

I apologize for not having our information more clearly stated in our product pages. I've updated those pages to reflect where we are regarding vBulletin versions for each product.

Thanks for bringing this to our intention. Its been a while since I revisited the content in the web site since I've been deep in coding for many months with the vB4 work ;)

Mark

Quote:
Originally Posted by GSARider View Post
The thing is that I read the product info yesterday before ordering and it says 3.6 or later that in my mind means compatible with everything after 3.6 not excluding 4.0...not sure why you're asking me to be patient, I ordered in good faith and hoped to get what seems an excellent product - which I am now asking when I'll be able to use.

System Requirements

  • A valid vBulletin license (3.6.X or later)
  • PHP 5.X and later (compiled with GD support)
  • MySQL 5.X and later
__________________
Mark Ferguson
President - Drive Thru Online, Inc.
Drive Thru Online Helping Turn Your Passion into Profit
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 05-17-2010, 11:09 AM
SorentoUltimate SorentoUltimate is offline
 
Join Date: Jul 2009
Location: Moschato, Athens, Greece
Posts: 17
Default

Quote:
Originally Posted by SorentoUltimate View Post
Hello,

I download and update DTO Garage Plus to 1.3.0.

When i run the check version, latest version is 1.3.1 but at downloads there are no 1.3.1 version.
Hello Mark,

can you please check that ?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 05-17-2010, 11:15 AM
Mark's Avatar
Mark Mark is offline
Administrator
 
Join Date: Nov 2008
Posts: 1,108
Default

If you check back to Nathan's reply above we have not released 1.3.1 pending an update from the customer that initially ran into the query issues noted. This customer has over 5,000 garages on his site so we want to make sure that the fixes in 1.3.1 work correctly.

We have tested other sites that have up to 300 garages and found no performance issues with the 1.3.0 release. That said I would expect the 1.3.1 release just as soon as we get an update from the customer.

Thanks

Mark
__________________
Mark Ferguson
President - Drive Thru Online, Inc.
Drive Thru Online Helping Turn Your Passion into Profit
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:33 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.